Effority WF module in conflict with the HTML module

Hi I've done something wrong. I've installed the Effority WF module on a website that was running under version 00.07.02. I thought that the website was also a dnn version 00.07.03 but this was no...

Id #13261 | Release: None | Updated: Jul 18 at 6:01 AM by gvborre | Created: Jul 18 at 6:01 AM by gvborre

Can this be installed on DNN v6?

Can this be installed on DNN v6?

Id #12927 | Release: None | Updated: May 16, 2013 at 2:11 PM by opowell12 | Created: May 16, 2013 at 2:11 PM by opowell12

Security Issue .. potentially related to Effority or .NET vulnerability

There appears to be a security vulnerability in Effority Workflow with Workflow 00.05.01 version. Don't know if it is the module itself that is vulnerable or the vulnerability is strickly leveragi...

Id #10146 | Release: None | Updated: Feb 13, 2013 at 7:25 PM by CityOfNashua | Created: Jan 20, 2011 at 4:47 PM by CityOfNashua

  • 1-3 of 3 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items